Форум разработчиков

ЭД для Moodle версии 2,1

 
Изображение пользователя Самал Жапарова
ЭД для Moodle версии 2,1
от Самал Жапарова - Вторник, 27 Март 2012, 10:33
 

Здравствуйте. Интересует вопрос, какая версия Электронного деканата необходима для установки в Moodle 2.1? Пробовала установить версию ЭД 2,3,2, но ничего не вышло, произошла ошибка и установка прервалась. Когда планируется выпустить версию именно для 2х версии Moodle? слышала что будет релиз ЭД 2,4.

Изображение пользователя Алексей Дьяченко
Re: ЭД для Moodle версии 2,1
от Алексей Дьяченко - Вторник, 27 Март 2012, 14:40
 

На данный момент все версии ЭД 2 совместимы только с Moodle 1.9

Версия под Moodle 2  в разработке и прогнозов по её выходу нет

Изображение пользователя Самал Жапарова
Re: ЭД для Moodle версии 2,1
от Самал Жапарова - Четверг, 14 Июнь 2012, 08:34
 

Здравствуйте. Алексей! Новый ЭД 2.4.1 хотела установить на версию Moodle 2.1, в следствии чего вышла ошибка: 

Невозможно установить плагин "enrol_dof" (2012042500). Для этого требуется более новая версия Moodle (в настоящее время Вы используете версию 2011070101.05, необходима версия 2011112900).

Что мне нужно сделать? обновить версию Moodle?

Изображение пользователя Алексей Дьяченко
Re: ЭД для Moodle версии 2,1
от Алексей Дьяченко - Пятница, 15 Июнь 2012, 15:08
 

Попробуйте обновить Moodle до версии 2.2